reset schrijven werkte niet

Vragen omtrent JMRI DecoderPro
Gebruikersavatar
Peterklink
Berichten: 1
Lid geworden op: 01 sep 2017, 12:50

reset schrijven werkte niet

Ongelezen bericht door Peterklink » 29 nov 2017, 10:54

Hallo
Ik wil met Sprog een decoder resetten naar fabrieksinstellingen. Want door een een actie in Itrain staan de meeste CV's op 255 en functioneert de loc niet meer.
Naar mijn idee moet ik in decoderPro bij Single CVprogrammer de waarde 8 invullen bij CV8 (Esu Soung V4.0) en dan schrijven maar schrijven werkt niet lijkt het. Lezen functioneert wel. Wat doet deze digitale beginneling fout?
Groet Peter Klinkenberg

DTS
Beheerder
Berichten: 265
Lid geworden op: 22 aug 2017, 22:55

Re: reset schrijven werkte niet

Ongelezen bericht door DTS » 03 dec 2017, 01:32

Het klinkt alsof er geen ohmse belasting is tijdens het programmeren.

De LokPilot behoudt zijn adres bij een reset. Het is bij een ESU makkelijker om de instellingen weer goed te zetten dan een reset helaas.

Hebben alle cv's waarde 255? En wat gebeurde er in iTrain dat het zo veranderde?

Groetjes

Domburg Train Support - www.domburgtrainsupport.nl



Marcvane86
Berichten: 7
Lid geworden op: 10 sep 2017, 23:47

Re: reset schrijven werkte niet

Ongelezen bericht door Marcvane86 » 13 dec 2017, 09:08

Met de esu programmer afgelopen week 2 esu lok pilots V4 gereset met cv8 waarde 8 werkte perfect.
Kan er dus aan liggen dat het met centrale niet van esu enigzins lastiger gaat.

Met mijn Roco Z21 Zwart gaat de reset overigens ook goed naar fabrieksinstellingen voor lokpilot van esu.

Welke actie/melding geeft de pc na/bij de reset?

Groet Marc

Verstuurd vanaf mijn ONEPLUS A3003 met Tapatalk


Plaats reactie